TaxSys
相続

v3.3.0(2026-10-08)

2026年10月08日リリース

リリース日: 2026-10-08

このリリースの概要

このリリースの概要

🆕 新機能 16件 ・ 🔧 改善 4件(対象領域: 年末調整 / 仕訳ルール・税区分 / PDF編集 / 相続)


📅 年末調整機能の追加

新機能税務年末調整機能を追加しました

顧問先ごとに年度別の年末調整画面を追加し、従業員・家族情報や控除証明書、前職情報などをまとめて管理できるようになりました。

達人から出力した「社員データ」を取り込んで従業員情報を登録できるほか、控除証明書や源泉徴収票をOCRで読み取り、従業員にひも付けて内容を確認・編集できます。保存した従業員や控除証明書の情報は、達人のインポート用CSVとして出力できます。

主な機能

  • 年度ごとの従業員・配偶者・扶養親族の情報を管理
  • 達人の「社員データ」(CSV・Excel)の取り込み
  • 生命保険料・地震保険料・社会保険料などの控除証明書をOCRで読み取り、従業員にひも付け
  • 源泉徴収票をOCRで読み取り、従業員の前職情報に反映
  • OCRの読取結果を確認・修正し、入力内容の不備を確認
  • 保存した従業員・控除証明書の情報を達人のインポート用CSVとして出力

操作手順

  1. 顧問先詳細画面の「年末調整」を開き、対象年度を選択する
  2. 「達人 社員データインポート」から達人の社員データをインポートする
  3. 従業員情報を確認・編集し、控除証明書や源泉徴収票をアップロードしてOCRを実行する
  4. OCRの読取結果と従業員へのひも付けを確認・修正する
  5. 必要な情報を保存し、「エクスポート」から達人向けCSVを出力する

※具体的な操作手順は、「年末調整のCSVデータを活用する:従業員・控除証明書」のマニュアルを参照ください。


🧾 仕訳ルール・税区分の管理強化

新機能税務OCR出力結果の仕訳データ編集タブから、仕訳ルールを直接編集できるようになりました

事前に設定した仕訳ルールの内容を直したいときに、ツール設定の一覧から探さなくても、OCR出力結果の仕訳データ編集タブから、そのルールを直接編集できるようになりました。

主な変更点

  • 仕訳データタブの「仕訳からルール登録」の左に、「適用されたルールの編集」ボタンを追加
  • ボタンを押すと、適用された顧問先ルールの編集画面が開く
  • 本リリースに付随して、「この仕訳からルール登録」のボタン名を「仕訳からルール登録」に変更

操作手順

  1. OCR出力結果で対象の明細を選び、仕訳データ編集タブを開く
  2. 「適用されたルールの編集」をクリックし、ルールの内容を修正して保存する
  3. OCR出力結果一覧画面に戻り、「仕訳ルール適用」を実行すると、修正したルールが仕訳に反映される

注意

ルールを保存しても仕訳には自動で反映されないため、「仕訳ルール適用」を実行してください。

注意

事務所ルールは他の顧問先にも影響するため、ここからは編集できません。

新機能税務仕訳ルールの適用時に、適用するルールを個別に選べるようになりました

「仕訳ルール適用」を実行した際に、適用させるルールを個別に選べるようになりました。手入力で直した摘要や複合仕訳の行まで上書きされることを防げます。なお、全件の一括適用は、これまでどおり1回の操作でできます。

主な機能

  • 適用前の確認画面で、ルールを一覧表示(区分〔顧問先・事務所〕、キーワード、借方・貸方科目、証憑カテゴリ)
  • キーワード・科目名での検索、全選択、各列での並べ替え

操作手順

  1. OCR出力結果一覧画面から「仕訳ルール適用」をクリックする
  2. 確認画面で、適用するルールを選択し、「適用」をクリックする
  3. 選択したルールのみ、再仕訳の処理が実行される

補足

選んだルールのどれにも一致しない明細は、仕訳ルールが変更されません。

新機能税務仕訳からルール登録する際、類似ルールの警告が出たとき、既存ルールを編集できるようになりました

「仕訳からルール登録」で類似ルールの警告が出ても、そのまま登録すると新しいルールが増えるだけで、既存のルールを直す導線がありませんでした。今回のリリースにより、類似ルールの警告から既存のルールの編集画面を開けるようになりました。

主な機能

  • 類似ルールの警告に「このルールを編集」ボタンを追加
  • ボタンを押すと、顧問先のツール設定(仕訳ルール)が別タブで開き、該当ルールの編集画面が表示される
  • 同時に、仕訳ルールの新規作成画面は自動で閉じる(重複登録防止のため)

操作手順

  1. 仕訳データ編集タブの「仕訳からルール登録」をクリックする
  2. 類似ルールの警告が出たら、「このルールを編集」をクリックする
  3. 別タブで開いた編集画面で、ルールを修正して保存する

注意

ルールを保存しても該当仕訳には自動で反映されないため、「仕訳ルール適用」を実行してください。

新機能税務勘定科目別税区分を、OCR済みの未処理データへ一括適用できるようになりました

勘定科目別税区分は、これまで新規にOCR処理するレコードにしか反映されず、OCR済みの未処理データに関してはあとから勘定科目別税区分を設定しても反映できませんでした。今回のリリースにより、OCR出力結果画面から、未処理のデータにまとめて勘定科目別税区分を適用できるようになりました。

主な機能

  • OCR出力結果画面の「︙」メニューに「勘定科目別税区分適用」を追加
  • 実行前に確認ダイアログで影響範囲を表示
  • ルールが登録されている科目の税区分だけを更新し、実行後は更新件数を表示

操作手順

  1. OCR出力結果画面の︙メニューから「勘定科目別税区分適用」を選ぶ
  2. 確認ダイアログの内容を確認して実行する
  3. 更新件数が表示され、一覧が更新される

対象の会計ソフト

対象の会計ソフト

弥生・マネーフォワード・JDL・MJS・TKC・MA1・エプソン・フリーウェイ・ICS・発展会計

注意

  • 手動で修正した税区分も上書きされます
  • 仕訳ルールで税区分を指定している取引は変更されません

改善税務ツール設定が、別タブの専用ページで開くようになりました

OCR出力結果画面の「ツール設定」が、ダイアログではなく別タブの専用ページで開くようになりました。OCR画面を開いたまま、ルールや科目コードを確認・編集できます。

主な変更点

  • 事務所の「仕訳ルール・科目コード管理」と同じ、タブ形式の画面に変更
  • タブは「仕訳ルール」「勘定科目別税区分」「科目コード」「補助科目コード(ICSは枝番)」「部門コード」「勘定科目」「仕訳タグ既定値」(※会計ソフトに応じて表示が異なる)
  • 「ツール設定」ページで行った変更は、開いているOCR画面にも自動で反映される


📄 PDF編集の改善

改善税務PDF編集画面の操作性を改善しました

PDF編集画面の表示部分を改善し、ページの移動や拡大・縮小、分割表示などの操作がより使いやすくなりました。

付箋・マーカー・スタンプ・図形・チェック・テキストなどの注釈の編集・保存機能は、これまでどおり利用できます。

主な変更点

  • ページ番号を入力して指定したページへ移動
  • サムネイル一覧からページを選択して移動
  • 「+」「-」ボタン、Ctrl(Macは⌘)+ホイール、Macのトラックパッドのピンチ操作による拡大・縮小
  • マウスカーソルの位置を中心とした拡大・縮小
  • 同じPDFを左右に並べて表示する「分割表示」に対応
  • 全画面表示に対応
  • ページ数の多いPDFでも開きやすくなるよう表示処理を改善

操作手順

①ページを移動する
ツールバーの「<」「>」ボタンからページを移動できます。
ページ番号を直接入力してEnterキーを押すと、指定したページへ移動できます。
また、Shiftキーを押しながらマウスホイールを操作してページを移動することもできます。

②サムネイルからページを移動する
画面左端の「☷」をクリックすると、PDFのページをサムネイル一覧で表示できます。
サムネイルをクリックすると、そのページへ移動します。現在表示しているページは青枠で表示されます。
※サムネイル一覧は、分割表示していない場合に利用できます。

③PDFを拡大・縮小する
「+」「-」ボタンで、10%ずつ拡大・縮小できます。倍率は10%~200%の範囲で変更できます
また、Ctrl(Macは⌘)キーを押しながらマウスホイールを操作する方法や、Macのトラックパッドでピンチ操作をする方法でも拡大・縮小できます。
拡大・縮小するときは、マウスカーソルの位置を中心に表示されるため、見ていた位置がずれにくくなりました。

④PDFを分割して表示する
右上の分割表示ボタンから、同じPDFを左右に並べて表示できます。
左右の画面はそれぞれ独立して、ページ移動や拡大・縮小ができます。「PDF1」「PDF2」のボタンから、操作する画面を切り替えられます。
中央の境界線をドラッグすると、左右の表示幅を変更できます。

⑤全画面で表示する
全画面表示ボタンをクリックすると、PDFを全画面で表示できます。
全画面表示中も、ダウンロードなどのメニューを利用できます。


🏛 相続関係説明図の強化

新機能相続相続関係説明図に「相続放棄した方」「相続権を喪失した方」を載せられるようになりました

相続放棄をした方と、相続権を喪失した方(前の妻・離縁した方など)を登録し、説明図に載せられるようになりました。

主な機能

  • 相続人の見出し横の「相続放棄」スイッチで相続放棄を設定し、受理日を登録
  • 区分「相続権喪失」を追加し、喪失日を登録
  • 説明図のノードに「放棄」「喪失」のラベルと、受理日・喪失日を表示(記載項目の表示オン・オフ、文字装飾が可能)
  • 説明図の「図に載せる区分」に「相続放棄」(初期状態はオン)と「相続権喪失」(初期状態はオフ)を追加
  • 案件詳細・一覧の相続人の人数を「3名(うち相続放棄 1名)」の形で表示
  • OCRの「登場人物として追加」でも、「相続放棄」「相続権喪失」を選択可能

操作手順

  1. 相続案件の登録・編集画面で、「相続人」タブ内にいる該当人物の「相続放棄」スイッチをオンにし、「相続放棄の受理日」を入力する(相続放棄の場合)
  2. 相続権を喪失した方は、「その他」タブから区分「相続権喪失」で登録し、喪失日を入力する
  3. 説明図の「図に載せる区分」から、載せる区分を選ぶ

新機能相続被相続人に子がいない場合、説明図に「子なし」が自動で表示されるようになりました

被相続人に子がいないときに、被相続人と配偶者の婚姻線の中央から短い線を下ろし、その先に「子なし」と自動で表示するようになりました。

主な機能

  • 被相続人と現在の配偶者の夫婦が対象
  • 表示のオン・オフを説明図の表示設定で切り替え可能(初期状態はオン)
  • 縦書き・横書き、印刷・PDF出力に対応

新機能相続相続関係説明図で「元に戻す」「やり直す」ができるようになりました

ノードを動かしすぎたり、線を消してしまったりしたときに、手で直さなくても取り消せるようになりました。

主な機能

  • ツールバーの「元に戻す」「やり直す」ボタン(Ctrl/⌘+Z、Ctrl/⌘+Shift+Z) に対応
  • 対象は、ノードの移動・サイズ・文字装飾、折れ点、線の追加・変更・削除、手動ノードの追加・削除、配置のリセット
  • 登場人物・手動ノードの項目の編集は対象外

注意

同じ案件を複数人が同時に開いている場合、「元に戻す」で他の人の変更を上書きすることがあります。

新機能相続説明図の子・兄弟姉妹が、続柄によらず年齢順(生年月日の古い順)に並ぶようになりました

説明図の子の段・兄弟姉妹の段が、登録順ではなく、生年月日の古い順に並ぶようになりました。長男・長女・次男の順に登録した案件でも、実際の年齢順に並びます。

主な変更点

  • 続柄(長男・長女・次男など)に関係なく、生年月日の古い順に並ぶ
  • 生年月日が同じ場合は登録順、未入力の場合は入力済み人物の後ろに並ぶ

新機能相続OCRの反映で、先に亡くなられた方の死亡日(戸籍)と、定型にない続柄(法定相続情報一覧図)を取り込めるようになりました

OCRの反映で、戸籍に書かれた先に亡くなられた方の死亡日と、法定相続情報一覧図に書かれた「長男の妻」「次男の長男」のような定型にない続柄を、取り込めるようになりました。

主な変更点

  • 区分が「先に亡くなられた方」の人物について、戸籍の死亡日を反映の候補として表示(説明図の死亡日にも自動で表示)
  • 手入力済みの値と違う場合は、保持/更新を選択可能
  • 法定相続情報一覧図に「長男の妻」「次男の長男」のような定型にない続柄が書かれている場合は、空にせず区分を「その他」にし、続柄補足(原文まま)として保存

改善相続相続関係説明図の「位置のリセット」で、子の家族がまとまって配置されるようになりました

「位置のリセット」を実行した際、被相続人の子を起点に、配偶者・孫以降の子孫を家族ごとにまとめて配置するようになりました。家族ごとのまとまりを保ちながら、世代順に並べることで、関係線が交差したり、隣の家族と重なったりしにくくなりました。

主な変更点

  • 子の配偶者を子の隣に、孫以降の子孫を夫婦の中央の下に配置
  • 子孫を含めた家族ごとの幅を考慮して配置
  • 子ども同士の並び順を維持したまま、家族単位で配置

改善相続説明図で、子が1人のときの親子線が一直線になりました

夫婦の中央から子が1人だけ下りる親子線が、小さく曲がってしまい、毎回ノードを手で動かして直す必要がありました。親子線が段差なく一直線になるようになりました。

主な変更点

  • 子が1人のとき、親子線が一直線になるように自動で配置
  • PDF出力・印刷でも、画面と同じ形で出力
  • 子が複数の図は、従来どおり

🏦 相続の口座管理

新機能相続相続案件の口座情報を項目ごとに登録できるようになりました

相続案件の口座情報を、これまでの「口座名」への一括入力から、金融機関名(証券会社名)・支店名・口座番号に分けて登録できるようになりました。

これにより、口座情報を項目ごとに確認・コピーできるほか、OCR画面やGoogle Driveのフォルダ名にも、登録した情報を反映できるようになりました。

主な機能

  • 普通預金は「金融機関名」「支店名」「口座番号」、証券は「証券会社名」「支店名・部店名」「口座番号」で登録
  • 金融機関名(証券会社名)のみ必須。支店名・口座番号を入力する場合は、金融機関名(証券会社名)も必須
  • 口座番号は半角数字20桁以内で入力可能。全角数字は半角に自動変換
  • OCR画面の口座表示とGoogle Driveのフォルダ名を「名称_支店名_口座番号」の形式で統一(未入力の項目は省略)
  • 案件詳細のサイドバーでは、金融機関名(証券会社名)・支店名・口座番号を項目ごとに表示・コピー可能
  • OCR完了のメール・通知では、口座番号を下2桁のみ表示

操作手順

  1. 相続案件の登録・編集画面で、口座の入力欄を開く
  2. 金融機関名(証券会社名)、支店名、口座番号を入力する

新機能相続通帳OCR・証券OCR画面から、口座を追加・編集・削除できるようになりました

相続案件の通帳OCR・証券OCR画面から、案件トップに戻らずに口座を追加・編集・削除できるようになりました。

主な機能

  • タブ欄の「+」、または「設定」→「口座の管理」から口座を追加(所有者は、案件の被相続人・相続人・その他の登場人物から選択)
  • 名称・支店名・口座番号の編集
  • 確認ダイアログを経て口座を削除
  • 追加した口座は、そのまま選択された状態になる

操作手順

  1. 通帳OCR(または証券OCR)画面のタブ欄の「+」、または「設定」→「口座の管理」を開く
  2. 口座を追加する場合は、所有者を選び、金融機関名(証券会社名)・支店名・口座番号を入力する
  3. 編集・削除は「口座の管理」から行う

注意

OCRの処理履歴がある口座は削除できません。OCRの処理中の口座は、編集・削除できません。

新機能相続OCR画面で、口座の名義(所有者)を後から変更できるようになりました

通帳のコピーだけを預かって名義を推測で登録した場合でも、削除・再登録・再OCRをせずに、口座の名義(所有者)を直せるようになりました。

主な機能

  • 口座の編集ダイアログの「名義」から、同じ案件の別の登場人物に変更
  • OCR済みの明細・ファイルは、そのまま引き継がれる
  • 名義が変わるときだけ、保存前に確認ダイアログを表示
  • Google Driveの保管フォルダ名も、名義に合わせて変更

操作手順

  1. OCR画面で、名義を変更する口座の編集ダイアログを開く
  2. 「名義」で変更先の登場人物を選び、保存する
  3. 確認ダイアログの内容を確認して確定する

注意

OCRの処理中の口座は、名義を変更できません。